
25 Time Saving Tips for PowerPoint 
By Dave Paradi, MBA, Co-author of “Guide to PowerPoint” 

 
 
 
Do you want to get more done in less time with PowerPoint?  If you answered “Yes!”, you are 
in the right place.  Below, I have recorded and updated my 25 best time saving tips for using 
PowerPoint.  These tips were originally published in my bi-weekly newsletter, and by 
organizing them in this special e-book, I have saved you hours of searching for these ideas.  
You can save hours of preparation time by using these tips.  If you don’t already receive my 
newsletter that contains more free tips, click here to sign up. 
 
I hope you enjoy using these tips and please forward this file to others who also want to get 
more done in less time. 
 
The instructions in the tips apply to PowerPoint 2002/XP or PowerPoint 2003 for Windows. 
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Section 1: Program Settings 
 
Tip #1 – Removing Delayed Menus in PowerPoint 
You can waste a lot of time waiting for PowerPoint to display all the selections under a menu 
item with the default setting.  By default, PowerPoint only displays the most recently used 
commands when you click on a menu item, such as File or Edit.  To get access to the rest of 
the choices, you have to wait three seconds or click on the double down chevron at the bottom 
of the most used list it has displayed.  To instantly get access to all menu choices every time: 
Click Tools  Customize 
Click the Options tab 
Check the “Always show full menus” checkbox 
Click Close 
 
 
Tip #2 – Recently Used File List 
One feature I use almost every day in PowerPoint is the recently used file list.  This is a list of 
the last few files you accessed in the program and is displayed at the bottom of the menu list 
when you click on the File menu.  I use it to quickly access documents or presentations I need 
to do more work on without having to root through all the directories and files on my computer.  
If it isn't turned on in PowerPoint, click on the Tools menu and click on the Options menu item.  
You will see a series of tabs that allows you to set and change the default settings for your 
program.  The recently used file list option is on the General tab.  Make sure that the checkbox 
beside it is checked so that the feature works.  I also increase the default number of files 
shown to the maximum of 9 (you can't choose any higher than 9) so that I have the greatest 
number of recent documents shown in the list.  You can then click the OK button to save your 
changes to the default options.  To access the recently used file list, just click on the File menu 
and then click on the name of the file you want or you can just press the number of the file in 
the list. For example, if you wanted file number four in the list, you could just press the 4 key 
on your keyboard when the list of files is displayed.  I have found the recently used file list to 
be a time saver and encourage you to use it as well.  
 
 
Tip #3 – Customizing toolbars in PowerPoint 
Sometimes when you are clicking through the menus in PowerPoint to get something done, 
don't you wish that there was a quicker way to do it - maybe a way to just click one button 
instead?  Well there may be.  Most PowerPoint users never really take much notice of the 
toolbars that are at the top or bottom of their screen. There are usually one or two there by 
default and we use some of the buttons provided when we figure out what they do.  But did 
you know that you can customize these toolbars with a lot more functions?  Yes you can, and it 
can save you a lot of time. Here's how.  In PowerPoint click on the Tools menu, click on the 
Customize menu item and click on the Toolbars item in the sub-menu.  This brings you to the 
Customize Toolbars dialog box.  Click on the second tab which is named Commands.  You will 
see two columns.  The column on the left is a list of menu categories and if you look down the 
list, they are basically the same words as the menus you see across the top of the screen 
(File, Edit, View, etc.).  The column on the right is a list of menu commands for that menu 
category, and they basically correspond to the list of menu items you see when you click on 
the menu word.  The list on the right changes when you click on a different menu word in the 
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left column.  Explore the different lists and when you find a command that you use frequently, 
you can add it to one of the existing toolbars at the top of your screen.  To do so, just drag the 
command (by clicking on it with your left mouse button and not releasing the button as you 
move the mouse) from the right column up to a spot inside one of the toolbars.  You will know 
you are inside a toolbar because you will see a black "I" beam indicating where the command 
will be placed on the toolbar.  If you are outside a toolbar, you won't see the "I" beam.  When 
you have it in the spot you want, release your left mouse button and you will drop that 
command into the toolbar.  This is a permanent change to the toolbar so it is always there 
when you need it.  If you make a mistake, you can just drag the command off the toolbar when 
in this customizing option.  Then, to use this command, simply click on the new toolbar button.  
One of the commands I have added to my PowerPoint toolbar is the Insert Picture from File 
command that has saved me many mouse clicks over using the menus.  See what commands 
you can add to save time! 
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Section 2: Program Operation 
 
Tip #4 –  Uses for the Slide Sorter view in PowerPoint 
Most people use the default view in PowerPoint, known as the Slide view or Normal view, 
which allows you to easily edit your slides.  And for most purposes, it is the best view to work 
in. But if you haven't done so yet, I encourage you to explore the Slide Sorter view.  You can 
access this view by clicking on the View menu and clicking on the Slide Sorter menu item or 
you can click on the Slide Sorter view toolbar button at the bottom left of the screen (it looks 
like four slides in a box configuration). This view displays all of your slides as miniature slides.  
It does not allow direct editing of the slides, so you may ask why you would want to use this 
view.  One thing I use it for is to get a sense of the overall flow of my presentation.  I am 
checking for logical sequence from one slide to the next.  The main use for the view is that you 
can move slides to a different spot in the presentation.  Just click and drag a slide to a new 
position in this view - you will know the new position by the vertical bar that moves as you drag 
the slide.  If you want to see more slides on the screen, you can change the zoom factor by 
selecting the percentage in the drop down list in the top toolbar.  You can also copy and paste 
slides in this view by selecting the slide you want to copy, pressing Ctrl+C (hold the Ctrl key 
down while pressing the C key), then click on the position you want to copy the slide to (you 
will see the vertical slide position bar) and press Ctrl+V.  To return to the usual editing view, 
click on the View menu and click on the Normal or Slide view (different versions of PowerPoint 
call it different names).  Check out the Slide Sorter view and let it be a new tool in your 
PowerPoint toolbox.  
 
 
Tip #5 – Navigating with the keyboard 
Since the popularity of Windows grew so many years ago, the reliance on the mouse to 
navigate and complete tasks in a program has grown.  New computer users may not even be 
aware that before the advent of Windows, everything was done using key combinations on the 
keyboard.  In many cases, the keyboard can still be used to perform many functions, and it 
may be quicker to do it with the keyboard than reaching for the mouse.  Here are some ways 
to navigate within PowerPoint using the keyboard. 
 
Ctrl+Enter: The Ctrl+Enter key combination (hold down the Control key and press the Enter 
key) will allow you to jump to the next text box on a slide.  This can be extremely useful when 
entering the text for slides.  On a new slide, press Ctrl+Enter to move to the first text box, 
usually the title.  Type in the title, press Ctrl+Enter again to jump to the bullet point text box, 
type in your points and you are done entering the slide text without touching the mouse at all.  
Then, by pressing the Ctrl+Enter key combination at the end of the last text box, you will create 
a new slide and can continue on.  This key combination can speed your initial slide text entry.  
 
Menu navigation: To navigate and select a menu item, press the Alt key to move the selection 
cursor up to the menu words across the top of the screen (you will see the first menu word, 
usually File, highlighted).  Use your arrow keys on the keyboard to then move across or up and 
down the menus to find the menu item you need.  Press Enter to select that menu item.  Press 
Esc to exit without selecting a menu item (you may have to press Esc more than once 
depending on how deep in a menu you are).  
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Dialog box navigation: Within a dialog box, the tab key will move the cursor between the 
sections of the tab box (you will see the highlighted area move).  The arrow keys will move you 
among the selections within a dialog box area and the Enter key will select that item.  In drop 
down fields, Alt+Down Arrow will drop down the selections for you to choose from.  Use the 
down and up arrows to find the item and the Enter key to select it.  
 
Task pane navigation: In a task pane (usually shown on the right side of the screen), use the 
arrow keys to move between selections and the Enter key to select an item.  Sometimes the 
task pane has sections and the tab key will move between the sections.  
 
Selecting hidden objects:  When drawing a diagram or using images, many times we layer 
items on top of each other for a number of reasons.  You may have two photographs placed on 
top of each other, one of a young person and one of how they look today.  The animation is set 
to display the current photo over the younger one.  Or you may have two objects in a diagram 
overlapping to show a part of a process or structure.  In both cases, selecting the object that is 
in the background can be difficult or impossible.  Most people move the object on top out of the 
way to select the object below and then have trouble putting the top object back in place where 
it was. Well, there is an easier way.  PowerPoint allows you to cycle through every object on 
the slide by selecting one object and then using the Tab key to cycle through every object - 
text or graphic - on the slide.  You can also use the Shift+Tab key combination to cycle 
backwards through the objects.  So just click on any visible object, then start pressing the Tab 
key until you see the underlying object selected, then you can work with it.  I have also used 
this technique to discover objects that have been placed way off the visible part of the slide 
when working on slides in consulting assignments.  
 
Use these key combinations to speed up your work in PowerPoint.  
 
 
Tip #6 – The Power of Right-Clicking 
When using PowerPoint, right-clicking gives you access to many options quickly.  In Slide 
development mode, right-clicking on the background allows you to set the slide layout, color 
scheme and background graphics.  If you right-click on a text box, you can set the font, colors 
and border.  Right-clicking on a graphic will allow you to set the size, brightness and may allow 
you to change some of the colors in the graphic.  On many slide objects the right-click will also 
allow you to set hyperlinks to other slides, files or web sites that are active if you click on the 
object in Slide Show mode. In Outline mode, the right-click allows you to collapse or expand 
the outline.  In Slide Show mode, right-clicking gives you a menu that allows you to go to any 
slide in the show, hide the pointer and see speaker notes.  When editing graphs, right-clicking 
is often used to select the editing mode for pie slices, data labels, axes and more.  To learn 
more about how to create effective graphs and the 8 steps to cleaning up the default 
PowerPoint graphs, click here to learn more about the video tutorial I recorded which shows 
you step by step how to use right-clicking and more to make your graphs stand out.  Explore 
what other efficiencies you can find by right-clicking in PowerPoint.  
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Tip # 7 – Restoring PowerPoint Slide Look 
Restoring Slide Layout: Have you ever copied a slide from one PowerPoint presentation to 
another and then found it doesn't look like the other slides you created?  It is not aligned quite 
like the others and now you have to manually try to correct it.  Last year I had a client that ran 
into this problem all the time.  One person created the slides, then another was to put it into the 
corporate template. They would spend a lot of time struggling with the reformatting until I 
showed them that there is an easier way.  Whenever you create a new slide, you are prompted 
to select the slide layout for the new slide.  The Slide Layout specifies the generic layout for 
the slide - whether there is a body text box, columns, etc.  Well, you can reapply the slide 
layout to an existing slide if you want to.  This will reset the text boxes and graphics to the 
default positions on the slide.  This is also very useful if you accidentally move the body or title 
text boxes and need to reset them to the default positions.  Just click on the Format menu item 
and click on the Slide Layout menu item.  Then you can select the slide layout from the task 
pane.  It may ask you if you want to reapply the layout and you can confirm your choice.  In 
PowerPoint 2002 and above, there is a drop down arrow on the right of the slide layout icon 
which allows you to reapply the layout to reset the positions.  
 
Resetting Slide Design: I am sure many of you have had (or will have) this experience with 
PowerPoint.  You get handed someone else's file to "fix up and put into the company 
template".  You look at it and it is the dog's breakfast - text boxes not properly positioned, titles 
not where they are supposed to be, colors are not at all the standard ones and so on.  If you 
have ever manually adjusted a set of slides, let me share an easier technique that I used once 
again recently with a client.  In the first part of this tip, I explained how you can reapply a slide 
layout to control the look of the slide from a content point of view.  Well you can do something 
similar for the slide look from a color and design point of view.  If you click on the Format menu 
and click on Slide Design, you will get the Slide design task pane. This allows you to apply a 
slide design that you have recently used in another presentation to the slide you are now 
viewing (and shows all the master slide design in the current presentation as options as well).  
You can also apply a slide design from any PowerPoint presentation or template by using the 
Browse option to find the file that has the design you want.  By default, the design gets applied 
only to the current slide, but you can change that.  You can select multiple slides in the slide 
outline pane on the left of the screen (by using your mouse to Click, Shift+Click (to select a 
range) and Ctrl+Click (to select more than one)) and then apply the design as listed above.  
This is a great technique for quickly getting a set of slides into an existing look and can save 
you a lot of reformatting time.  
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Section 3: Text Entry, Editing & Formatting 
 
Tip #8 – Text formatting in PowerPoint 
The default formatting for the body of a slide in PowerPoint is to have bullet points for each 
idea.  While this is usually a good idea, in this tip I want to share some ideas on how you can 
have a little more control over the formatting of the text on a slide.  When you are typing along 
and the text is too long to fit on one line, PowerPoint will automatically wrap your text to the 
next line (sidebar point: try to observe the 6 x 6 guideline when creating bullet points - no more 
than six words per bullet point and no more than six bullet points per slide in order to make the 
bullet points short and powerful and the slide readable – see more detail on how to plan the 
text on your slides and enter it in my book “Guide to PowerPoint” – click here to learn more).  If 
you want to make the line break at a certain point, hold the Shift key down and press the Enter 
key.  This Shift+Enter key combination starts a new line within the same bullet point.  There 
are times when you do not need a bullet point, for example when you are using a quotation.  
You can remove the bullet point from one or more bullet points by highlighting the points you 
want to unbullet (there's a new word) and clicking on the bullet point button on the toolbar.  
When you do this, you will notice that the lines without bullet points have a hanging indent (the 
first line starts to the left of the subsequent lines).  You can change this by selecting the text 
and moving the margin tools on the ruler at the top of the screen (if the ruler is not shown, you 
can display it by clicking on the View menu and clicking on the Ruler menu item).  Beware that 
changing the indents affects all text in that text box or placeholder, so even the bulleted items 
will change.  If you need a mix of bulleted and non-bulleted text in the same text box you can 
insert a tab (by pressing the Tab key) before the first character of the first line of the non-
bulleted text and the non- bulleted text will now look like it all starts at the same point. By using 
these tips, you can get your text boxes to look the way you want them to.  And remember, you 
can always have more than one text box on a slide to accomplish more complex text 
formatting for different slide items.  
 
 
Tip #9 – Split text across slides in PowerPoint 
One of the biggest problems identified in the "What Annoys People About Bad PowerPoint" 
survey was too much text on a slide (click here for the full results).  I suggest you observe the 
six by six guideline, which states that there should be no more than six words in each bullet 
point and no more than six bullet points per slide.  This guideline ensures that the text will be 
large enough to read when projected. PowerPoint has a feature that can help you keep a 
reasonable amount of text on each slide.  If you find that you have been typing bullet points on 
a slide and suddenly realize that there is too much on the slide, there is a way that PowerPoint 
can automatically split the text into two slides.  If you click inside the area of the text, as if you 
were going to edit it, the AutoFit Options button will appear, usually on the lower left side of the 
text box.  The AutoFit Options button looks like two horizontal lines with an arrow above and 
below pointing towards the two lines.  When you click on the AutoFit Options button, you will 
see a sub-menu.  One of the options on this sub-menu is Split Text Between Two Slides.  Click 
on this option and PowerPoint will split the text you have typed into two slides automatically.  It 
tries to split the text evenly between the two slides so that each slide can have as large a font 
as possible. This is also useful if you have created your presentation outline using the Outline 
view of PowerPoint and when you then look at the slide view you realize that there is too much 
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text on the slide.  Keep this option in mind to help you avoid one of the problems that annoy 
people about PowerPoint slides.  
 
 
Tip #10 – Paste vs. Paste Special for copying text 
When we copy and paste text from one place to another or from one application to another we 
usually just use the shortcut keys of Ctrl-C to copy and Ctrl-V to paste without even thinking 
much about it.  Sometimes you may find it useful to use the Paste Special feature instead of 
simply Paste.  This feature is found on the Edit menu of PowerPoint and it will give you 
different options for pasting.  One I find useful is to paste the text as unformatted text, which 
allows me to keep the font and other text settings of the destination document for the new text I 
am pasting in - this is particularly useful for pasting text from a word processor or Web page 
into PowerPoint.  I also have used it to paste the text from a graphic into a slide.  Experiment 
and see how this may help you save time reformatting after you copy and paste.  
 
 
Tip #11 – Copy formatting in PowerPoint 
Have you ever spent time formatting some text to look exactly the way you want it to - the font, 
the font size, color, bold, underline, shadow, etc. - and then wanted to format other text exactly 
the same way.  Then you realize that you will have to go through all the steps again, hoping 
you remember what you did.  I find this happens to me when I am formatting the tiles or text of 
a special slide such as a section heading slide.  Well, there is an easier way.  If you want to 
copy only the formatting of text in PowerPoint (this works in Word as well), there is an easy 
way to do so using a slight variation on the shortcut keys that are used to copy and paste text.  
First, format the original text as you want it to be - bold, font size, italic, etc.  Then, highlight the 
text with the formatting you wish to copy (using your mouse or the Shift-arrow keys) and then 
hold down the Ctrl key and the Shift key and press the C key.  Release all keys.  Highlight the 
text you want to have formatted exactly like the first selection.  Hold down the Ctrl key and the 
Shift key and press the V key.  Only the formatting is copied, not the text.  So, for PowerPoint, 
select the formatting you want to copy, press Ctrl+Shift+C, select the text you want to format 
and press Ctrl+Shift+V.  This should help you speed through formatting your next presentation. 
 
 
Tip #12 – Aligning at a decimal 
Many presentations involve slides containing numbers, whether they are financial figures or 
measurements of other key indicators.  If these figures include decimal places, the clearest 
way to show the numbers is by aligning them at the decimal point.  This way, the audience can 
easily compare numbers by looking at the figures to the left and right of the decimal point.  
Unfortunately, the default alignment when you use the Tab key to try to align numbers is left 
alignment of the starting number.  Some people try to use leading spaces to attempt to create 
decimal alignment, but it never works properly and looks strange to your audience when the 
numbers are almost aligned but not exactly.  Here's how you can have perfectly aligned 
numbers on your slides.  
1.  Click in the text box or placeholder that you want to align the text in.  
2.  Turn on the Ruler (if it is not displayed at the top of the screen already) so that you know 
where to set the tabs by clicking on View -> Ruler  
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3.  On the left of the ruler you will see a small tab button that looks like a small "L".  Click on 
the tab button and it will switch to the different types of tabs.  Click on the tab button until it 
turns into the decimal tab, which looks like an upside down "T" with a decimal point beside it.  
4.  Click in the white part of the ruler where you want the decimal tab to be and you will see the 
decimal tab symbol appear.  
5.  To move the tab after you have placed it on the ruler, just click on it and drag it along the 
ruler to the spot you want it to be.  
6.  If you want to remove the tab, just click on it and drag it off the ruler.  
7.  To align your numbers, use the Tab key to move over to the decimal tab spot you set 
above.  As you enter the number, you will see the figures entered to the left of the decimal tab 
until you enter the decimal, at which point it switches to entering the numbers on the right of 
the decimal tab.  
 
Next time you need to present figures that have decimals, use this technique to make sure 
your numbers can be quickly understood by your audience.  
 
 
Tip #13 – Vertical Text 
Sometimes on a diagram or graph you will need to make text go vertical instead of the default 
horizontal direction.  Let's look at how you can do that.  There would be two scenarios that you 
might have.  First, you want to have simple text go vertical instead of horizontal - it can up or 
down.  The easiest way to accomplish this is to first create a text box with your text in it (click 
Insert -> Text Box and type in the text).  Then, you can use the green rotation handle located 
above the text box to rotate the entire box. Grab it with your mouse and drag it around either 
direction until the text looks like you want it to.  If you want to restrict your rotation to 
increments of 15 degrees (so you can have it perfectly vertical, or even at a perfect 45 degree 
angle), hold the Shift key down while you drag the rotation handle.  An alternate method is to 
right-click on the text box and select Format Text Box from the menu that pops up.  In the 
Format Text Box dialog box, click on the Size tab.  You can then set the rotation setting to an 
exact degree of rotation (they measure in a clockwise direction, so text going vertically up is 
270 degrees rotated).  The second scenario is when you want to rotate text inside a shape.  If 
you want only the text rotated but the shape to stay the same, use the above method to add a 
separate text box and rotate it outside the shape.  Then drag the text on to the shape.  If you 
want the text and shape to rotate together, right-click on the shape and select Add Text from 
the menu that pops up.  This allows you to add text in the shape that is now connected to the 
shape.  Then you can use the green rotation handle for the shape to rotate the combination of 
text and shape together (same directions as described above).  To see how to make graphs 
understandable, use the techniques I show in my Using Graphs video tutorial – click here to 
get your copy. 
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Section 4: Pictures 
 
Tip #14 – Recolor Photos 
One of the techniques I share in my seminars (click here for information on my seminars) is on 
changing the coloring of a photo.  I think that this is a largely unknown feature, so I thought I'd 
profile it today.  It allows you to take any photo that you have inserted on a slide and change it 
to suit your needs.  There are four choices.  First is Automatic, which uses the coloring that the 
picture has when originally inserted.  Second is Grayscale.  This option converts the colors in 
the original picture to shades of gray.  It is like taking the picture on black and white film in a 
camera.  The third option is Black and White.  This is a little confusing because this option 
turns all colors to only black or white, no shades in between.  It is not like using black and 
white photo film, it is more like an artistic appearance.  The final choice is Washout, which puts 
a white screen over the picture and is best used for washing out a photo that you are using as 
a background for some text.  It still allows the photo to be seen, but it is lightly in the 
background.  Know that any of the changes it makes are not to the original picture you have on 
your computer, only to what is shown in PowerPoint on this slide.  In order to change the 
coloring of a photo on a PowerPoint slide, you click on the photo to bring up the Picture 
toolbar.  If the Picture toolbar does not appear, click on View -> Toolbars -> Picture to display 
it.  The Color button is close to the left side of the toolbar and looks like two columns side by 
side, one shading from clear to black and the other half white and half black.  Click on the 
Color button and it will drop down the four options described above.  Select the option you 
want and the picture will change to that coloring.  To reset the coloring to the original colors, 
select the Automatic option.  The recoloring is one of the tools on the Picture toolbar.  I 
describe the others tools, which can be useful for fine tuning the appearance of your photos in 
my book “Guide to PowerPoint” – click here to learn more. 
 
 
Tip #15 – Making Smaller PowerPoint files 
Recently I have been working with a couple of clients to prepare better PowerPoint 
presentations and in both cases they were including graphics.  What happens far too often is 
that including graphic files, such as digital photographs or scanned art, will increase the 
PowerPoint file size dramatically because the graphic file is so large.  So much in some cases 
that the file cannot be e-mailed because it is too large.  Let me share two techniques that can 
help reduce the PowerPoint file size when including graphics.  The first is to reduce the size of 
the graphic files before you even import them into PowerPoint.  You should resample them and 
resize them down to a maximum of 1024 pixels wide for full screen photos and 200-400 pixels 
wide for accent photos.  You can do this with the great utility at http://www.irfanview.com (I 
have written about this great utility in a previous version of the newsletter - if you don't already 
have it, get it, you will love it).  If you have already imported the higher resolution graphics and 
now realize that you should have resampled and resized them, all is not lost.  Resample and 
resize the graphics, then delete the high resolution ones in PowerPoint and replace them with 
the adjusted graphics.  Unfortunately this will not make your file smaller because PowerPoint 
keeps space for the original graphics in the file (don't ask why, noone has quite understood this 
one).  To reduce the file size, you need to import the slides into a new PowerPoint file (use the 
Insert Slides from File menu option under the Insert menu and use the keep formatting option) 
and then save the new file.  I recently helped a client reduce their file size from 6.1MB to 
4.4MB with this technique. The other technique is to use the built-it graphic compression 
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routine in PowerPoint.  If you right-click on any of the graphics in your PowerPoint show, select 
the Format Picture option from the popup menu.  On the Picture tab of the dialog box, click on 
the Compress button in the lower left of that tab.  You can now select to compress all of the 
pictures down to Web/Screen resolution of 96 dpi.  I had one client experience a 94% 
reduction in file size when doing this!  When would you choose one technique over the other?  
I prefer to get the graphics prepared before I insert them simply because I tend to reuse the 
graphics in other ways, such as a document or on a web site.  But either technique should help 
you reduce the size of your PowerPoint files.  This and other valuable techniques for working 
with photos are demonstrated on my Using Pictures video tutorial that is available by clicking 
here. 
 
 
Tip #16 – Turning Photos into a PowerPoint show 
A subscriber recently asked me if there was a way to easily create a PowerPoint show of the 
digital pictures from his daughter's wedding.  PowerPoint is a great way to share photos from 
any special occasion.  Even funeral homes are starting to see families create self-running 
shows to honor a loved one. PowerPoint 2002 and higher has a feature that makes this very 
easy.  Before starting, I suggest you note which pictures you want included and resample them 
using the above tip.  In a new slide show, click on the Insert menu item, click on the Picture 
menu option and click on New Photo Album from the sub-menu.  This will take you to a dialog 
box where you can select pictures from your hard disk, set up each picture the way you like it, 
and then when you click the Create button, it creates a slide for each picture.  Now you have a 
PowerPoint show you can save and send to others or set up to run in a loop at a family 
gathering.  If you forgot to resample them before creating the slide show, use the technique in 
the previous tip to compress the photos and dramatically reduce the file size. 
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Section 5: Drawing Objects 
 
Tip #17 – Moving objects on a slide 
In order to make drawing objects like lines and boxes line up in PowerPoint, I usually set the 
Snap to Grid option on so that everything aligns.  To set this option, click View -> Grid and 
Guides and check the Snap Objects to Grid checkbox.  Click OK to save this setting.  Then, to 
move any object, you can just grab it with your mouse and drag it to the correct place on the 
slide.  To make more controlled movements, you can click on the object and use the four 
direction arrows to move the object.  Each of these techniques moves the object according to 
the grid distances.  But what if you need to move an object just a small distance, not a full grid 
movement?  To move an object a distance less than a grid step, select the object (making sure 
that the four arrows symbol is shown) and use a Ctrl-arrow key combination - hold down the 
Control key (Ctrl on most keyboards) and use the arrow keys to move the object a small 
distance.  This works for lines, boxes, pictures and text boxes.  Now you can save time 
struggling to get all your objects lined up. 
 
 
Tip #18 – Aligning objects in PowerPoint 
When I have more than one text or graphic object on a slide, I always find it hard to line them 
up perfectly.  I just can't seem to do it by hand, and I am never really sure whether they are 
perfectly aligned.  I was just trying to do this last week for a client.  I was arranging two rows of 
photos of their staff on a slide and needed to have the photos lined up horizontally and 
vertically so it didn't look all jagged.  When I have this need, I use the built in object alignment 
feature of PowerPoint.  To use this feature, you select each object to be aligned in one of two 
ways.  You can select the first object by clicking on it and then holding the Ctrl key down while 
clicking on the other objects.  Or, you can select the arrow cursor in the lower left corner of the 
screen on the Drawing toolbar and draw a selection rectangle around the objects (when you 
use this method, make sure all of the objects you want have been selected and none of the 
other objects have been selected by mistake).  Once the objects have been selected, click on 
the Draw item in the Draw toolbar and select the Align or Distribute menu option.  This opens a 
sub-menu that gives you the options for alignment - you can align the objects on the left or 
right side or the center of each object or you can align them with the top, middle or bottom of 
each object aligned.  This sub-menu also has options for evenly distributing object on a slide.  
If you want to evenly space three objects across the slide for example, you click on the 
Relative to Slide option in the sub-menu first, then click the distribution option you want.  In the 
work last week, I aligned the photos by having the top of each photo aligned with the rest of 
the photos in that row, then I aligned the column of photos by the center of each photo - it 
looks great.  This technique gives you professionally aligned or distributed objects every time 
and saves a ton of time over doing by hand a holding a ruler on the screen.  This is one of the 
many techniques for drawing and working with shapes that I demonstrate in my Using 
Diagrams video tutorial which is available by clicking here. 
 
 
Tip #19 – Grouping to Move or Resize 
When you have multiple objects to move or resize on a slide, you want to make sure that you 
keep them in the same place relative to each other and don’t have to spend more time 
repositioning them again.  To keep them all together, select all of the shapes you want to move 
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or resize (see the technique for selecting multiple shapes in tip #18 above).  Click on the Draw 
button in the Drawing toolbar (usually located at the bottom of the screen)  Click on Group.  
You will now see the resizing handles move to outside the group of shapes.  You can now 
move, copy or resize the group all as one.  To break the group apart to work with individual 
shapes again, click on the shape  click the Draw button in the drawing toolbar  click 
Ungroup. 
 
 
Tip #20 – Easily Duplicate Object 
When you are drawing a diagram, do you spend a lot of time reformatting each object?  I have 
found a way to save a bunch of time when creating similar objects.  Let's use a common 
example. I am drawing a process diagram that has 8 boxes, all should be formatted to look the 
same since they each represent a step in the process.  I create the first box and get the size, 
color and font to look exactly the way I want.  Now I need to create the next seven boxes.  I 
could copy and paste each one, but the paste routine in PowerPoint positions the object on top 
of the one you are copying.  It makes it hard to grab the right object and move it to a new 
position.  Here's an easier technique.  Position your cursor over the object you want to copy, in 
this case my perfectly formatted box.  Hold the Control key down and click your left mouse 
button down and drag the object to the spot you want it to be in.  This creates a copy of the 
object in the new spot. In this way, I can create the other seven boxes in their correct position 
quickly and easily.  Then I just need to edit the text of each of the copied objects if necessary.  
Try this Ctrl-drag technique next time you have to duplicate objects on a slide.  It works with 
most types of objects such as text boxes, shapes and inserted graphics.  And to find out what 
type of diagram works best for each situation, refer to chapter 7 in “Guide to PowerPoint” – 
order your copy by clicking here. 
 
 
Tip #21 – Animate multiple objects 
There are times when you want to animate multiple objects on a slide at the same time.  For 
example, sometimes I will have a diagram where I want to emphasize three spots on the 
diagram using circles that show the important areas.  If I animate each circle one at a time, I 
have to click three times to get all three circles on the screen.  One option you have when 
animating multiple objects is to change the animation sequence to have items come on 
automatically with the previously animated object. This can be set after you animate each 
object and it allows the three circles to appear at the same time, but it requires a fair amount of 
work to animate each circle and then go in and change the timing for the second and third 
circle animations.  A quicker way to achieve the three objects coming on together is the 
following.  Select each object you want to animate together by clicking on the first object, then 
holding the Ctrl key down when clicking on the other objects.  In my example, I select the first 
circle, then hold the Ctrl key down and click on the second circle and while still holding the Ctrl 
key down I click on the third circle.  Now I release the Ctrl key and animate the group of 
objects using the normal animation task pane.  When you select multiple objects, PowerPoint 
animates them at the same time, resulting in the exact effect you want, without nearly so much 
work.  Try this technique the next time you want multiple objects to be animated together.  
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Section 6: Delivery 
 
Tip #22 – Printing Black & White PowerPoint handouts 
One of the most common questions I get when doing PowerPoint presentations or workshops 
is how do you get your handouts to print so nicely in black and white.  If you accept the default 
print options in PowerPoint, a dark background with light text ends up looking awful when 
printed on a black and white printer.  One suggestion I saw recently had you creating two 
different PowerPoint files with different color schemes in each - no way should you waste your 
time with that approach.  When you go to print your handouts, select the "Pure black and 
white" option in the Color/grayscale drop down list in PowerPoint 2002 and above.  What this 
option does is convert the background to white and the text into black.  All graphics are printed 
using grayscale.  If your slides have mostly text on them, this is the best option.  If your slides 
have a lot of graphics, test the grayscale or pure black and white settings to see which looks 
best.  Most people print their handouts from PowerPoint because it is easy and quick.  If you 
want to create handouts that stand out, you will want to know more about the two techniques I 
describe in “Guide to Advanced PowerPoint Techniques” for using Word to create customized 
handouts – click here for details on this book. 
 
 
Tip #23 – PowerPoint keys during Slide Show 
I had an e-mail and phone chat with a new subscriber recently discussing how to use some 
keys during the delivery of a PowerPoint presentation.  You can get a full list by pressing the 
F1 key while in slide show mode, but here are a few of my favorites: 
  
<slide number> then Enter - you can quickly jump to any slide by typing the slide number using 
the number keys and then pressing the Enter key.  I have used this to skip ahead in my 
presentation when running tight on time and the audience does not know that I just skipped 
some slides. 
 
B - pressing the B key during a presentation turns the screen black, pressing it again returns 
you to where you were before. This can be very useful when you want to put the audience's 
focus on you for a moment instead of your visuals. 
 
Ctrl-H - pressing this key combination turns the pointer off during the presentation.  This will 
stop the pointer appearing if the mouse moves during your presentation. 
 
A - pressing the A key during a presentation makes the pointer appear or disappear. If the 
pointer does appear on the screen during your presentation, the natural inclination is to press 
the Escape key - but this stops the presentation!  Pressing the A key toggles the pointer on 
and off, so it can be used to turn the pointer off if it comes on. 
 
Down arrow, Pg Dn, Spacebar, N key, Right arrow, Left mouse click, Enter key - all of these 
advance to the next slide or animation build.  Good to know in case you need an alternative 
way to get to the next slide. 
 
Up arrow, Pg Up, P key, Backspace key, Left arrow - all of these go to the previous slide or 
animation build. 
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For more ideas on effective delivery of your presentation, see chapters 10 and 11 of “Guide to 
PowerPoint”.  Get your copy by clicking here. 
 
 
Tip #24 – Switching between applications during a presentation 
Many times during a presentation, I switch to another application in order to show an example.  
In fact during the presentation I did recently, I switched between PowerPoint, Word, Excel, 
Outlook and Internet Explorer during the one hour that I spoke.  There is an elegant way to do 
this and then there is the method I saw recently at a symposium.  The presenter wanted to 
switch from PowerPoint to Excel, so he hit the Escape key to drop out of Slide Show mode 
back to the program mode, then clicked on Excel and showed his example.  Then he clicked 
back on PowerPoint, and started the slide show again.  It looked clumsy and it hurt his 
credibility.  A much more elegant way to switch between applications is to use the Alt+Tab key 
combination.  Hold the Alt key down and press the Tab key.  Each time you press the Alt+Tab 
key combination, it switches to the next running application and will keep switching in a circular 
order each time.  If you have the Power Toys for Windows XP installed, it even shows you a 
preview of the application you are about to go to, which is a great help.  Once you go to the 
new application and show what you need to show, you can then press Alt+Tab again and this 
time it starts with the previous application, which makes it quicker to get back to your 
PowerPoint show.  One trick I use is that before the projector gets turned on, I Alt+Tab to the 
application I will be going to, then Alt+Tab back to my slide show.  This way, I know that the 
first Alt+Tab will take me to the desired application because it will be the last application I 
switched from.  If you have to switch applications during a presentation, do it the right way and 
your presentation will look much more professional.  To run a Word document or Excel sheet 
from within PowerPoint, see my video on Non-Linear and Advanced Delivery Techniques – get 
your copy by clicking here. 
 
 
Tip #25 – Sending large files 
A challenge that many presenters face when distributing their presentation file to others is the 
file size.  Most files over about 4 MB will be stripped in e-mail systems today because the risk 
of them being a virus or other nasty file is too great.  The good news is that services exist to 
help with this problem.  The way they work is that you upload your file to their system, and then 
they send an e-mail to the person you want to receive the file.  The recipient opens the e-mail 
and clicks on a specially coded link to download the file.  The file bypasses the e-mail system, 
getting around the problem of it being too large.  There are two services that I have used or 
been recommended to me.  The first is http://www.dropload.com.  It allows you to send a file 
up to 100MB in size but does require you to open a free account with them (in the years I have 
used their service I have never had a problem with getting spam from this account).  The 
second is http://www.yousendit.com.  It allows you to send a file of up to 1 GB  without 
requiring you to register as a member.  Both keep the file only for a limited time (4-7 days) and 
allow only one or a few downloads.  YouSendIt also gives you a URL to download the file so 
you can send it to the other person in an e-mail as a backup if required (dropload does not 
offer this feature).  The reason I use dropload is that it notifies you when the file has been 
picked up, so I know if the other person actually got the file.  If you need to send large 
presentations or media files, these services are the best way to go.  
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Resources 
 
For more books, e-books and video training resources, visit: 
http://www.ThinkOutsideTheSlide.com/resources.htm
 
To sign up for the free PowerPoint tips newsletter, visit: 
http://www.ThinkOutsideTheSlide.com/newsletter.htm
 
To book Dave to speak at your conference or to train your staff, visit: 
http://www.ThinkOutsideTheSlide.com/powerpointseminars.htm
 
To get Dave to help you improve your presentation, visit: 
http://www.ThinkOutsideTheSlide.com/consulting.htm
 
To contact Dave with a question or inquiry, e-mail him at: 
Dave@ThinkOutsideTheSlide.com
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